17
out/08

2 Cliques no Disco Local e aparece a janela “Abrir Com:” = Virus de Pendrive

Publicador por na categoria Dicas

Me deparei com esse problema, e gostaria de compartilhar a solução encontrada.

O Problema:

Você dá 2 cliques em um dos disco locais, e em vez dele explorar o conteúdo, ele abre uma janela com o seguinte título: “Abrir Com”. Esta janela, é a mesma que aparece quando você executa um arquivo com extensão desconhecida, e a janela pergunta que programa você quer abrir. Este problema é causado por virus de pendrive.

A Solução:

1º passo: Vá no Windows Explorer, abra o Ferramentas, depois Opções de pasta… e por ultimo a aba Modo de exbição.
Marque a opção “Mostar pastas e arquivos ocultos” e desmarque “Ocultar arquivos protegidos do sistema operacional (Recomendado)”.

2º passo: Vá na unidade que tem o problema veja se tem algum arquivo chamado autorun.inf (OBS: Não apague, em hipótese alguma os arquivos AUTOEXEC.BAT, boot.ini, Bootfont.bin, CONFIG.SYS, IO.SYS, MSDOS.SYS, NTDETECT.COM, ntldr e pagefile.sys, pois eles são arquivos que o Windows XP precisa para o bom funcionamento). Lembre-se, apague o autorun.inf, e (ou) qualquer arquivo oculto, nao citado acima, ou seja, qualquer arquivo que não seja utilizado pelo Windows xp.

3º passo: Depois vá em Menu Iniciar > Executar, digite regedit e enter. Vá na chave: HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer e apague a pastinha “MountPoints2″.

4º passo: Reinicie o PC e veja se o problema persiste.

OBS: Caso após o 2º passo, o windows não querer mostrar os arquivos ocultos, o virus do pendrive é mais chato do que você imaginava. Então, vamos fazer o seguinte: Baixe o programa Flash Desinfector, execute-o, e ele fará a correção da falha de não configurar da forma citada no 2º passo. Após você executá-lo, clique ok ou sim em todos as Janelinhas até concluir a correção. Depois faça novamente, todos os passos.

Dica elaborada por Maxmiller Silva Ribeiro

Comentários:
107

Comentários

  • Andrew Alex diz:
    13 de novembro de 2008 às 23:55

    Valeu cara muito bom deu certo com o meu pc pois eu tinha duas partições que não abrião valeu mesmo não sei nem como agradecer…

    Que DEUS te abençõe ppois vc é uma benção….. brigadãooooooooooo

  • Rodolfo diz:
    15 de novembro de 2008 às 13:25

    Vlw, Max! Resolvi meu problema com a sua dica! Como não consegui exibir os arquivos ocultos (consegui mais tarde com o flash desinfector) removi os arquivos pelo DOS e gostaria tbm de compartilhar o comando:

    Vá no Menu iniciar > Executar.
    Digite cmd e clique OK.
    Digite cd \ para ir para o diretório raíz ou caso seja outra unidade, digite a letra seguida de : (dois-pontos).
    Digite del /ah /f autorun.inf para remover o arquivo.

    Brigadão, cara!!!

  • ekin diz:
    25 de novembro de 2008 às 23:21

    vlw ae cara
    funciona msmo
    mandou bem

  • Nélia diz:
    12 de dezembro de 2008 às 17:21

    Valeu amigo, funcionou mesmo!
    A memória da camera sony estava infectada.

  • Lisandro diz:
    18 de dezembro de 2008 às 21:16

    vlw msm cara funciono!!
    mas eh mais simple so faze iso
    1°passo: Vá no Windows Explorer, abra o Ferramentas, depois Opções de pasta… e por ultimo a aba Modo de exbição.
    Marque a opção “Mostar pastas e arquivos ocultos” e desmarque “Ocultar arquivos protegidos do sistema operacional
    e iso
    2º passo: Depois vá em Menu Iniciar > Executar, digite regedit e enter. Vá na chave: HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer e apague a pastinha “MountPoints2?.

    nun sei c fiz serto
    pq eu nuna xei akelas otras pasta lah do paso 2 do kra ae de cima!!
    mas sei lah!
    vlw ae kra nun sei q seria d mim !!
    deus t ajudo !!
    abraço0o0

  • Lisandro diz:
    18 de dezembro de 2008 às 21:18

    e foi virus da sony do caratao de memoria!
    tm virus esas bosta ae!!
    q merda

  • Dito diz:
    18 de dezembro de 2008 às 21:45

    Que bom que ajudou você, qualquer duvida, deixa um comentário aí. Valeu por visitar o blog. Feliz Natal.

  • Nielso diz:
    30 de dezembro de 2008 às 0:57

    Valeu muito obrigado valeu de mais essas informaçoes que vc colocou, que Deus possa abençoa-lo pelo sua generosidade de ajudar os outros com a sua sabedoria. um grande abraço fico muito agradecido pela sua ajuda.

  • Sérginho diz:
    12 de fevereiro de 2009 às 12:54

    Cara soh fiz o scan no disco volto a funcionar
    ;)

  • lupus diz:
    13 de fevereiro de 2009 às 2:16

    Muito obrigado pela dica, simples, eficiente e prolixa. Nota 10.

  • Alexandre diz:
    14 de fevereiro de 2009 às 10:47

    Obrigado pela dica, deu certo.
    Mesmo quando a opção mostrar pastas e arquivos ocultos não conseguiu aplicar, continuei o processo e reiniciei o PC. Funcionou.

    Obrigado

  • Samira diz:
    2 de março de 2009 às 13:52

    Perfeitooooooooooooo ;;; fazia um tempão que procurava a solução pra esse chatinho problema !!
    Obrigadaaaaaa demaisssss ;)

  • Joao Paulo diz:
    8 de março de 2009 às 2:02

    Kara mto bom ..
    perfeito..

  • clebson diz:
    22 de março de 2009 às 23:02

    cara valeu ai realmente funcionou, o problema era tão grande que quando eu fiz o que vc dise ai no segundo passo os icones continuaram ocultos ai baixei o programinha e fui clicando em ok e depois refiz o que vc disse e deu certo ai cara valeu mesmo…
    aqui todo mundo tava falnado que eu tinha que formatar o pc
    mais nem preciso deu certinho
    valeu
    abraços ai
    pra todos

  • Dyego diz:
    2 de abril de 2009 às 6:38

    Foi a solução, funcionou legal, no caso do Pen Drive posso fazer da mesma forma?

  • william diz:
    2 de abril de 2009 às 14:16

    Cuido mais ou menos de 30 máquinas, e quando um determinado usuário tenta acessar uma unidade aparece uma mensagem de erro dando acesso negado. Ao clicar com botão direito em explorar ele acessa a unidade.
    Eu segui esse tópico mas não encontrei nenhum arquivo autorun.if mesmo depois de executar o Flash Desinfector.

    Se puderem me ajudar, fico grato.

  • Maxmiller diz:
    3 de abril de 2009 às 0:11

    Olá amigo, escrevi este post, pois eu tive esse problema. O post retrata detalhadamente os passos para a retirada desse “vírus”, então se não seguiu a risca, tenta novamente seguindo a risca, vlw brother. Abração!!!

  • Maxmiller diz:
    3 de abril de 2009 às 0:12

    Olá amigo, pode sim, essa dica é para qualquer apareclho que usa memória flash, ou seja, pendrive, mp3, mp4, mp4 e etc, cartão de memória, cartão de memória de celular, e etc. Vlw amigo, estou grato em ajuda-lo

  • Eliel diz:
    6 de abril de 2009 às 0:28

    Estava com este problema do Abrir com onde nao aparecia os arquivos das unidades do disco Rigigo e sim os programas para escolher, e com sua dica funcionou pra valer. Cara vc é 10, parabéns e que Deus te abençoe muito 06/04/2009

  • valdecir diz:
    7 de abril de 2009 às 23:20

    Valuw cara pela dica me ajudou pra caramba agora acesso os meus discos rigidos numa boa.
    Nota dez pra vc meu amigo valeuw mesmo…..

  • Helcymar diz:
    9 de abril de 2009 às 11:50

    muito bom Maxmiller; Valeu mesmo pela dica…te devo esta!

  • Rafael Branco diz:
    12 de abril de 2009 às 16:46

    Brother valeu mesmo, estava com esse problema e ja tinha realizado todo o tipo de dica ja existente, graças a sua dica deu certo. Parabéns!!!

  • Hendre diz:
    25 de abril de 2009 às 14:21

    mermam…..c é foda mermo…havia tentando de outras formas…apaga-lo pela raiz so q nunca acertava o comando exato….agora esse tuto ae é tiro e queda nesse filho da gaita desse virus chato…

    abração ae…..

  • Maxmiller diz:
    25 de abril de 2009 às 14:33

    Vlw cara, estamos ai pra isso. Obrigado pela visita, e esteja sempre entrendo em nosso blog, para dar uma lida nos nossos posts. Vlw!!!

  • jefferson diz:
    31 de maio de 2009 às 12:08

    eu baixei esse repair e quando eu o executo ele fala que o USB nao esta encontrado e eu to com esse virus autorun.info no pen drive que nao dá para excluir. me ajude.

  • XxXPhOeNiXxX diz:
    11 de junho de 2009 às 23:36

    Manow vc e o cara vlw vei fiquei horas tentando arrumar esse erro causado no meu disco local (C:) graças a vc eu consegui meu padastro tava fasendo um virus no pen drive dele eu eu abri sem intençao alguma dai o virus entro na maquina agora eu to acha esse virus vai ser meio osso mas eu acho, vlw manow vc ajudo muito fuis :D

  • Carlos diz:
    17 de junho de 2009 às 5:54

    Muito massa e util tbm esse tok cara…VALEW

  • DimCampos diz:
    17 de junho de 2009 às 16:50

    Muuuuito obrigado caraaa!!
    vc não sabe como vc me ajudou, vc salvou meu dia no trabalho!!!
    Anjo que caiu do ceu!!!
    rsrs
    brigadaummmm!! vlw!!!

  • Gabriela ;] diz:
    6 de julho de 2009 às 19:01

    CAAAAAAAARAA ! =/
    to com um problemão aqui :/ na verdade é esse mesmo problema, só que até quando eu vou instalaar o flash disinfactor, aparece a maldita janela “abrir com.. ” :@ tou ficando paranoica já, nada abre =/ oque eu devo fazer? preciso do pc urgentísiiiisiiiimo :/
    vlw (Y)’

  • Lucas diz:
    7 de julho de 2009 às 14:04

    exelente cara vc é d mais vlw mesmo……

  • Kevin diz:
    7 de julho de 2009 às 17:39

    Kra o problema no meu pc é que quando eu fui desinstalar o antivirus Avira pediu pra reiniciar o pc, então eu reiniciei, só que quando ligou de novo o abrir com apareceu lá no disco local.
    Por favor me ajudem to precisando muito
    Espera a resposta de vcs
    Flw

  • Yves Clêuder diz:
    8 de julho de 2009 às 14:10

    Cara valeu mesmo O.o com esse programa que vc disse eu consigui (Flash Desinfector) eu penseva que esse programa ia era apagar meus arquivos mais nao, cara nao sei como agradecer vc

    BBRRRRIIIIIIIIIGGGGGGGGAAAAAAAAADDDDDDDDDAAAAAAAAAOOOOOOOOOO !!!!!!!!!!

  • xanxan diz:
    12 de julho de 2009 às 1:39

    MUiiiito obrigado. Realmente resolveu o problema. Só consegui apagar o autorun pelo DOS também.

    valeuuuu.

  • Caio diz:
    12 de julho de 2009 às 14:11

    cara consegui desde 9 da manha ate 2 horas tentando resolver isso ….. vlw mano mi virei sozin ., pensei que ia ter que formata kk .flw mano ……………………………………………

  • Maxmiller diz:
    13 de julho de 2009 às 23:14

    Amigo, infelizmente nao sei como lhe ajudar. Fiz da forma que expliquei no post, e muitas pessoas conseguiram resolver o problema. Ou o seu problema é diferente, ou vc não esta seguindos os passos da forma que expliquei. O mal é esse, PC, não da pra entender, e tipo, nao sei como te ajudar sem entender a diferença do seu problema pro meu. Tenta seguir os passos igualzinho eu descrevir no topico. VLw

  • Maxmiller diz:
    13 de julho de 2009 às 23:14

    Amigo, infelizmente nao sei como lhe ajudar. Fiz da forma que expliquei no post, e muitas pessoas conseguiram resolver o problema. Ou o seu problema é diferente, ou vc não esta seguindos os passos da forma que expliquei. O mal é esse, PC, não da pra entender, e tipo, nao sei como te ajudar sem entender a diferença do seu problema pro meu. Tenta seguir os passos igualzinho eu descrevir no topico. VLws

  • Maxmiller diz:
    13 de julho de 2009 às 23:14

    Amigo, infelizmente nao sei como lhe ajudar. Fiz da forma que expliquei no post, e muitas pessoas conseguiram resolver o problema. Ou o seu problema é diferente, ou vc não esta seguindos os passos da forma que expliquei. O mal é esse, PC, não da pra entender, e tipo, nao sei como te ajudar sem entender a diferença do seu problema pro meu. Tenta seguir os passos igualzinho eu descrevir no topico. VLwss

  • Maicon Rissi diz:
    15 de julho de 2009 às 19:45

    Excelente dica! Parabéns.

  • Bajan diz:
    16 de julho de 2009 às 16:38

    Valeu pela dica, muito legal!
    flw!

  • bruno diz:
    6 de setembro de 2009 às 22:51

    cara vc me ajudou e muito queria ter a oportunidade de te agradercer pessoalmente, mas mesmo assim valeu,tenho outro problema ñ consigo instalar o vista em meu notbook o que voçe me aconselha me mande uma mensagem brunopetroleo@hotmail.com

  • Dito diz:
    8 de setembro de 2009 às 10:55

    Manda a configuração do teu notebook, para agente analisar.

  • bruno diz:
    8 de setembro de 2009 às 22:04

    meu notebook tem um processador intel celeron 550, placa wireless para acesso à internet sem fio, leitor e gravador de cds e dvds tela lcd de 14.1″, leitor de cartoes, dito me fale tbm sobre o windows 7 muito obrigado pela atençao

  • biellllll diz:
    11 de setembro de 2009 às 17:38

    C tiverem dificudade para achar a pasta MountPoints2

    Faça o seguinte:

    Menu Iniciar > Executar, digite regedit e enter. Vá na chave: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer

    apertem “Ctrl+F”

    coloquen o nome do arquivo no caso a pasta

    MountPoints2, e localize o arquivo e apague-o

  • ricardo diz:
    13 de setembro de 2009 às 14:07

    COOMO QUE EU VO NA UNIDADE QUE TEM PROBLEMA SE ELE NAO ABRE –‘

  • ricardo diz:
    13 de setembro de 2009 às 14:16

    VAAAALEEEO KAARA TEE AGRAADEEEÇO MUIITOOOO GRAAÇAS A VOOCE MEU PC TA NOOVIN DE NOOOVO !

    FAALOOO E NOVAMEENTE BRIGAADO !

  • laurent diz:
    18 de setembro de 2009 às 14:52

    cara valeu!!! mas eu consegui tirar so do disco local d. do c eu nao consegui. o que eu faço?

  • eduardo diz:
    4 de outubro de 2009 às 19:08

    valew memo….funfa mesmo oq ele disse…..cara quebrou um galhaun meu…

  • André diz:
    7 de outubro de 2009 às 11:13

    Explicação impecável!

    O meu problema foi resolvido!

    Parabéns pela iniciativa de compartilhar a solução.

    Obrigadão cara!

    Abraço

  • willian.or diz:
    3 de novembro de 2009 às 1:08

    valeu….. caio como uma luva, eu fiquei desesperado, muinto oprigado 8)

  • willian.or diz:
    3 de novembro de 2009 às 1:10

    passa o Antivirus Control Center, é leve e potente

  • Marília diz:
    11 de novembro de 2009 às 21:42

    Valeu, resolvi meu problema, muito obrigada.
    Se tiver mais dicas de como resolver problemas com o PC, nos envie.

    Marília

  • Luiz diz:
    13 de novembro de 2009 às 12:04

    PÔ cara valew mesmO funciono direitim! Abraços !

  • luiz ricardo diz:
    25 de novembro de 2009 às 13:08

    acertou em cheio…..
    toda hora era a mesma coisa: abrir com…abrir com…
    nao aguentava mais.
    sou tecnico de informatica vou usar na casa dos meus clientes.

  • anderson diz:
    8 de dezembro de 2009 às 22:05

    ObrigadoO Vooç ééé 10 caraaaa Vlwww Mesmo =)

  • Micael diz:
    12 de dezembro de 2009 às 9:25

    Cara Eu te amo Vc Resolveu O meu problema Vlws Mesmo \o/\o/\o/\o/\o/

  • Leidiane diz:
    19 de dezembro de 2009 às 12:17

    Oi valeu mesmo heim Max !!!!!!!!!!!!!!!!!! adorei sua dica… me ajudou muitoooo era um pesadeloooo esse negócio de abrir com… abrir com… Olha coloca mais umas dicas aí pra gente… obrigadaaaa

  • User diz:
    6 de janeiro de 2010 às 20:46

    Cara, no computador esse virus redirecionava para um batch que eu criei.
    Toda hora eu ia no regedit, apagava umas chaves dentro do MountPoint2.
    Aí ficava normal até reiniciar.
    Vlw pela dica!!! Vou criar um script pra fazer isso sozinho.

  • marcello diz:
    7 de janeiro de 2010 às 13:13

    oO valeeu mesmo fera…melhoro minha situação ..obrigadão mesmo

  • Cleiton diz:
    14 de janeiro de 2010 às 14:24

    Muito obrigado Funciono msm valeu d+++ valeu cara por compartilha seu conhecimento com a gente

  • Thais Chagas diz:
    14 de janeiro de 2010 às 20:36

    Nossa, deu certíssimo e eu nem precisei reiniciar(deixei pra dps).
    Muito obrigada….tudo de bom
    ;)

  • Ítalo Nunes diz:
    23 de janeiro de 2010 às 15:08

    Você é um anjo!!!! kkkk

    Já tinha tentado de tudo e nada funcionava.

    Valeu mesmo Dito. Já coloquei o Blog nos meus favoritos! ^^

  • luan diz:
    26 de janeiro de 2010 às 15:07

    Pow mano valeu mas tipo tem um virus aki no pc e nao sei oq faser vc pode me ajudar …
    meu msn é
    luan_silva45@hotmail.com
    aki ta o scaniamento para vc ver quais sao os virus
    Escaneando os arquivos selecionados

    A ação foi completada com sucesso!

    Um vírus foi detectado!
    Nome do arquivo: klif.sys
    ID do arquivo: 1
    Descrição do vírus: Win32:Vanti-CA [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 10
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 11
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 12
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 13
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 14
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 15
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 16
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: herss.exe
    ID do arquivo: 17
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: A0004758.dll
    ID do arquivo: 18
    Descrição do vírus: Win32:Adware-gen [Adw]

    Um vírus foi detectado!
    Nome do arquivo: uninst.exe
    ID do arquivo: 5
    Descrição do vírus: Win32:Swizzor [Trj]

    Um vírus foi detectado!
    Nome do arquivo: nmdfgds0.dll
    ID do arquivo: 6
    Descrição do vírus: Win32:Kamso [Trj]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 7
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 8
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    Um vírus foi detectado!
    Nome do arquivo: c2e.exe
    ID do arquivo: 9
    Descrição do vírus: Win32:Rootkit-gen [Rtk]

    me ajude ai bz…

  • Alan Kevin diz:
    29 de janeiro de 2010 às 18:12

    Muito Obrigado cara me ajudou muito.

  • Cristian diz:
    4 de fevereiro de 2010 às 18:36

    Vlw irmão ajudo msm lol

  • valber lopes 02 diz:
    15 de fevereiro de 2010 às 14:50

    valeu cara eu tinha um virus no pendriver que não deichava eu fazer nada foi só clicar no irmãozão que o virus já era valeu mano

  • joao diz:
    1 de março de 2010 às 17:08

    Estou com esse msm problema , por causa de um pen drive…mas esse problema nem esta me incomodando pq consigo acessar as pastas pelo “windows explorer”
    Mas queria saber se eu colokar outro pen drive ow mp3 se vai passar o virua para ele, ow num vou conseguir acessar?

  • Fábio Líbano diz:
    6 de março de 2010 às 7:47

    Bom, aqui funcionou pra minha partição D: , e nem precisei reiniciar, fui lá e tentei abrir e consegui direitinho.

    Excelente post!!

  • rafa diz:
    12 de março de 2010 às 19:03

    uhaaaaa!!!!

    vlw grande dica salvo meu pc de outra formatação
    quando a gente que a gente acha
    ainda bem que vc desponibilisou a solução pra nois
    vlw to muito agradecido

  • Luiz Gustavo diz:
    16 de março de 2010 às 15:36

    Valeu mesmo a dica. Resolveu.

  • Douglas diz:
    6 de abril de 2010 às 9:52

    valew parceria ;)
    é de pessoas como vc que deixam nossos dias mais felizes rsrsrsrs
    Abrs

  • FlaDiReis diz:
    22 de abril de 2010 às 22:44

    nóóóh!! Nem acredito que to conseguindo
    abrir meus discos locais com clique duplo..XD
    Valew aeh Maxmiller….
    Que Deus t abençoe sempree!!!

  • kevin diz:
    7 de maio de 2010 às 22:41

    aeeeeeeee manooooooooooooooooo blz
    vlwwwwwwwwwwwwwwwwww
    me ajudoooooooooooo
    autorun.inf era viruuuuussssssssss
    quando excluiu o phone card do compartemento k do meu celular sony ericsson entro sem aparecer aquele negosso abrir como!
    vlwwwwwwwwwwwwwww

  • Matheus diz:
    14 de maio de 2010 às 11:45

    caraaa, no meu Internet Explorer, nao tem Opçoes de pasta, e agooora?

  • xhunyere diz:
    17 de maio de 2010 às 12:13

    vlw cara resolveu mesmo meu problema aki na lan onde eu jogo
    levou thx ;D
    muito obrigado continue assim que vc vai longe :D

  • Albert Einstein diz:
    20 de maio de 2010 às 11:06

    cara…
    Muiito obrigado
    direto acontece isso em algum dos meus PC’s
    e era um problema que eu nao sabia resover
    ajudo e muiito
    =D

  • Albert Einstein diz:
    20 de maio de 2010 às 11:12

    Gostaria de dar uma dica tbm
    após apagar o arquivo autorun.inf
    crie uma nova pasta e a renomeie para autorun.inf
    pois os virus sao capazes de se instalar em seu computador sozinhos
    mais jamais serão capazes de substituir algum arquivo
    abraços…

  • João Ferreira diz:
    10 de junho de 2010 às 14:30

    pô meu chapas deu certo mesnmno.
    pero eu achusss mejor fazer oqq o biellllll disse:

    “C tiverem dificudade para achar a pasta MountPoints2

    Faça o seguinte:

    Menu Iniciar > Executar, digite regedit e enter. Vá na chave: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer

    apertem “Ctrl+F”

    coloquen o nome do arquivo no caso a pasta

    MountPoints2, e localize o arquivo e apague-o”

    dáaa certo de uma vezss;;

  • will diz:
    30 de junho de 2010 às 11:34

    MUITO Bom mesmo funcional e nem reiniciei ainda

  • Eduardo diz:
    7 de julho de 2010 às 15:36

    cara, eu to indo lá no “executar” e digitei “regedit” e cliquei em “HKEY_CURRENT_USER”. até aí tudo bem. mas o problema é que não tem a pastinha “MountPoints2? pra apagar… oq eu faço?? me ajuda por favor, to com esse problema faiz uns 6 meses

  • Flávio diz:
    25 de julho de 2010 às 20:37

    Valeu mesmo a dica. Resolveu o Problema.

  • Gustavo diz:
    4 de agosto de 2010 às 9:47

    Muito Obrigado msm Maximiller , meu problema foi resolvido , só que na hora q vc falo pra faser uns nogocios no 2° passo eu nao consegui axar nada, entao eu baixei o Flash Desinfector para eu nao precisar ficar procurando ! :)

    essa dica tmb serve para quem nao kiser faser a 2° opçao pq e complicada!

    eu baixei o Flash e ele me serviu como se fosse a 2° opção entao ! mt obrigado ai Maxi , meu PC voltou ao normal !!!

    agradeço muito!!

    porque eu nao keria formatar ele pq se nao eu ia perder meus arquivos entao com essa bela dica sua eu nao precisei formatar !!

    muito Obrigado , Fica com Deus , que Deus te abençõe !!!!

  • Atila diz:
    7 de agosto de 2010 às 23:06

    Brigadão pela ajuda cara! :D

  • gyw diz:
    9 de agosto de 2010 às 14:27

    vlw mano muito obrigado msm…

  • arthur diz:
    9 de setembro de 2010 às 14:48

    vlw cara… nao axei os Autoruns…

    mas soh apaguei o registro e tdo correu bem

  • nayth diz:
    17 de setembro de 2010 às 17:11

    deu certo valeu mesmo. se todos compartilhacem problemas como voçê tudo seria difernte e mais fácil.

  • vitor diz:
    24 de setembro de 2010 às 23:35

    nossa deu certo valeu mesmo obrigado

  • Daniel diz:
    20 de outubro de 2010 às 11:36

    Você é o superman e toda a Liga da Justiça. De todas as dicas que vi na internet… essa é a única que funcionou… brigadão!!!

  • Valcimar diz:
    5 de novembro de 2010 às 16:15

    Valeww, acabou meu problema ao acessar a unidade local. Antes eu tinha q ir por explorar, pois com dois cliques não aceitava e abria a janela “abrir com”. Agora ta blz

  • Txiagonara diz:
    16 de novembro de 2010 às 13:06

    Vlw pela dica, ja tinha visto citarem o flash desinfector milhões de vezes em forums, mas sempre resolvia de outras maneiras e n o utilizava, desta vez usei, e só ele já resolveu o problema. Brigadaum

  • AFFF diz:
    22 de novembro de 2010 às 12:19

    naio esxiste no meu computador NO REGEDIT essa pastinha mountpoint2
    dai nao deu certo mexer nas chaves só deu certo do showall ali eu pude ver os autorun .inf
    que antes eu marcava a opçao de pasta mostrar arquivos oculto e desmarcando a dos arquivos do sistema nao funcionava.

  • Masterfire diz:
    1 de abril de 2011 às 15:27

    Ai valew mesmo funcionou.

  • Cristiano diz:
    15 de junho de 2011 às 8:59

    Pow cara brigadao vlw mesmo..Pensei que iria ser preciso formatar meu pc..Vlw mesmo

  • valdecir diz:
    12 de julho de 2011 às 22:25

    Valeuw, cara parabens pelo seu site e suas dicas me ajudou muito..Obrigado mesmo

  • Lucas Leal diz:
    12 de agosto de 2011 às 11:20

    entao faz o seguinte
    vai em meu computador
    sabe la onde vai o link
    da pasta
    vai tah la
    meu computador
    dai vc apaga isso e digita: F:\

    faz 1 backup do teu pen drive
    pq tah cheio de virus

  • Negão SC diz:
    18 de setembro de 2011 às 13:01

    Vlew pela orientação cara…..

  • Alvaro Bueno diz:
    22 de setembro de 2011 às 11:31

    Vlw manowwwwwwww
    Graças a vc eu consegui tirar ese bagulho ushaus
    A dica foi tao boa que nem precisei reiniciar o pc e o disco D ja abriu de boa ^^

    Vlw mesmo
    Deus te abençoe

  • Dito diz:
    25 de outubro de 2011 às 22:34

    Que bom que serviu para você.

  • Carolina diz:
    12 de dezembro de 2011 às 21:36

    Oi Dito, estou com um problema semelhante só que não consigo abrir nada que esteja instalado no c: da minha maquina. O virus não infectou meu note via pendrive e sim por um blog que estava infectado.
    O problema é que não consigo executar o regedit de forma alguma.. Eu peço para executar mas ele abre a janela “Abrir com…” e a partir daí eu não consigo fazer mais nada..

    Ahh baixei o flash_disinfector mas ele também não executa.. Acontece o mesmo de abrir a janela “Abrir com…” e não executa nada..

    Por favor, me ajude.

    Obrigada, Carolina

  • Eduardo diz:
    6 de maio de 2012 às 17:08

    Muito obrigado cara tava com esse problema faz tempo aki no meu funcionou beleze nem presisei reicinicar valeu mesmo

  • luana diz:
    13 de maio de 2012 às 22:28

    Obrigada pela ajuda!!! Estava desesperada por causa dos meus trabalhos da faculdade…

  • tysna da b-one diz:
    18 de maio de 2012 às 9:34

    obrigadoo pela dica astava fudido com….

  • tysna da b-one diz:
    18 de maio de 2012 às 9:35

    gostei da dica valeu apenas

  • lol vlw diz:
    25 de agosto de 2012 às 7:19

    Muito obrigado,mas como vejo se meu pen drive tem virus? eu coloquei 3 ao mesmo tempo no pc 1 meu 2 de 2 amigos meus para passar fotos e video,eu acho que é de um pen drive deeles

  • Luana diz:
    3 de novembro de 2012 às 9:48

    o meu disse que nao podia ser removido nao!o que eu faco????

  • erika diz:
    4 de junho de 2013 às 21:13

    muito obrigado por compartilhar seus conhecimentos, sofri demais procurando uma solução para meu problema,e hoje eu encontrei graças a vc, vlw mesmo

  • Max diz:
    13 de março de 2014 às 19:01

    Obrigado!!

  • Max diz:
    13 de março de 2014 às 19:01

    Obrigado!!

Deixe um comentário